summaryrefslogtreecommitdiff
path: root/ACE/examples/QOS/Simple/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/QOS/Simple/Makefile.am')
-rw-r--r--ACE/examples/QOS/Simple/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/ACE/examples/QOS/Simple/Makefile.am b/ACE/examples/QOS/Simple/Makefile.am
index 2bda6a145a3..d86d7cd43eb 100644
--- a/ACE/examples/QOS/Simple/Makefile.am
+++ b/ACE/examples/QOS/Simple/Makefile.am
@@ -35,8 +35,8 @@ receiver_SOURCES = \
Receiver_QoS_Event_Handler.h
receiver_LDADD = \
- $(ACE_BUILDDIR)/ace/QoS/$(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
- $(ACE_BUILDDIR)/ace/$(ACE_BUILDDIR)/ace/libACE.la
+ $(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
endif BUILD_QOS
@@ -62,8 +62,8 @@ sender_SOURCES = \
Sender_QoS_Event_Handler.h
sender_LDADD = \
- $(ACE_BUILDDIR)/ace/QoS/$(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
- $(ACE_BUILDDIR)/ace/$(ACE_BUILDDIR)/ace/libACE.la
+ $(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
endif BUILD_QOS