summaryrefslogtreecommitdiff
path: root/ACE/performance-tests/Misc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/performance-tests/Misc/Makefile.am')
-rw-r--r--ACE/performance-tests/Misc/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/ACE/performance-tests/Misc/Makefile.am b/ACE/performance-tests/Misc/Makefile.am
index e454644170b..d6b7af67f43 100644
--- a/ACE/performance-tests/Misc/Makefile.am
+++ b/ACE/performance-tests/Misc/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
@@ -16,7 +16,6 @@ noinst_PROGRAMS =
## Makefile.Misc_Basic_Perf.am
if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += basic_perf
basic_perf_CPPFLAGS = \
@@ -36,7 +35,6 @@ endif !BUILD_ACE_FOR_TAO
## Makefile.Misc_Childbirth_Time.am
if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += childbirth_time
childbirth_time_CPPFLAGS = \
@@ -56,7 +54,6 @@ endif !BUILD_ACE_FOR_TAO
## Makefile.Misc_Context_Switch_Time.am
if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += context_switch_time
context_switch_time_CPPFLAGS = \
@@ -74,7 +71,6 @@ context_switch_time_LDADD = \
endif !BUILD_ACE_FOR_TAO
## Makefile.Misc_Preempt.am
-
noinst_PROGRAMS += preempt
preempt_CPPFLAGS = \
@@ -92,7 +88,6 @@ preempt_LDADD = \
## Makefile.Misc_Test_Mutex.am
if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += test_mutex
test_mutex_CPPFLAGS = \
@@ -112,7 +107,6 @@ endif !BUILD_ACE_FOR_TAO
## Makefile.Misc_Test_Naming.am
if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += test_naming
test_naming_CPPFLAGS = \
@@ -132,7 +126,6 @@ endif !BUILD_ACE_FOR_TAO
## Makefile.Misc_Test_Singleton.am
if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += test_singleton
test_singleton_CPPFLAGS = \