summaryrefslogtreecommitdiff
path: root/ACE/protocols/tests/HTBP/ping/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/protocols/tests/HTBP/ping/Makefile.am')
-rw-r--r--ACE/protocols/tests/HTBP/ping/Makefile.am62
1 files changed, 0 insertions, 62 deletions
diff --git a/ACE/protocols/tests/HTBP/ping/Makefile.am b/ACE/protocols/tests/HTBP/ping/Makefile.am
deleted file mode 100644
index b59b297e535..00000000000
--- a/ACE/protocols/tests/HTBP/ping/Makefile.am
+++ /dev/null
@@ -1,62 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-
-## Makefile.Ping_Client.am
-
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += client
-
-client_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/protocols
-
-client_SOURCES = \
- client.cpp
-
-client_LDADD = \
- $(ACE_BUILDDIR)/protocols/ace/HTBP/libACE_HTBP.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-
-## Makefile.Ping_Server.am
-
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += server
-
-server_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/protocols
-
-server_SOURCES = \
- server.cpp
-
-server_LDADD = \
- $(ACE_BUILDDIR)/protocols/ace/HTBP/libACE_HTBP.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_ACE_FOR_TAO
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB