summaryrefslogtreecommitdiff
path: root/ACE/tests/HTBP/Send_Recv_Tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/tests/HTBP/Send_Recv_Tests/Makefile.am')
-rw-r--r--ACE/tests/HTBP/Send_Recv_Tests/Makefile.am42
1 files changed, 42 insertions, 0 deletions
diff --git a/ACE/tests/HTBP/Send_Recv_Tests/Makefile.am b/ACE/tests/HTBP/Send_Recv_Tests/Makefile.am
new file mode 100644
index 00000000000..03775f077a4
--- /dev/null
+++ b/ACE/tests/HTBP/Send_Recv_Tests/Makefile.am
@@ -0,0 +1,42 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+
+## Makefile.SendRecv_Test.am
+
+if !BUILD_ACE_FOR_TAO
+
+noinst_PROGRAMS = SendRecv_Test
+
+SendRecv_Test_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR) \
+ -I$(ACE_ROOT)/protocols
+
+SendRecv_Test_SOURCES = \
+ SendRecv_Test.cpp
+
+SendRecv_Test_LDADD = \
+ $(top_builddir)/tests/libTest_Output.la \
+ $(ACE_BUILDDIR)/protocols/ace/HTBP/libACE_HTBP.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+endif !BUILD_ACE_FOR_TAO
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB