summaryrefslogtreecommitdiff
path: root/ACE/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/tests/Makefile.am')
-rw-r--r--ACE/tests/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/ACE/tests/Makefile.am b/ACE/tests/Makefile.am
index cac688be617..5aae1b38a47 100644
--- a/ACE/tests/Makefile.am
+++ b/ACE/tests/Makefile.am
@@ -903,6 +903,26 @@ Compiler_Features_13_Test_LDADD = \
endif !BUILD_ACE_FOR_TAO
+## Makefile.Compiler_Features_14_Test.am
+
+if !BUILD_ACE_FOR_TAO
+
+noinst_PROGRAMS += Compiler_Features_14_Test
+
+Compiler_Features_14_Test_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+Compiler_Features_14_Test_SOURCES = \
+ $(ACE_ROOT)/tests/Main.cpp \
+ Compiler_Features_14_Test.cpp \
+
+Compiler_Features_14_Test_LDADD = \
+ libTest_Output.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+endif !BUILD_ACE_FOR_TAO
+
## Makefile.Config_Test.am
if !BUILD_ACE_FOR_TAO