summaryrefslogtreecommitdiff
path: root/ACEXML/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACEXML/common/Makefile.am')
-rw-r--r--ACEXML/common/Makefile.am125
1 files changed, 0 insertions, 125 deletions
diff --git a/ACEXML/common/Makefile.am b/ACEXML/common/Makefile.am
deleted file mode 100644
index 0a33041ed53..00000000000
--- a/ACEXML/common/Makefile.am
+++ /dev/null
@@ -1,125 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ./bin/mwc.pl -include /home/jtc/ACE/ACE-config3/MPC/config -include /home/jtc/ACE/ACE-config3/MPC/templates -type automake ACE.mwc
-
-includedir = @includedir@/ACEXML/common
-pkgconfigdir = @libdir@/pkgconfig
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-
-lib_LTLIBRARIES = libACEXML.la
-
-libACEXML_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -DACEXML_BUILD_DLL
-
-libACEXML_la_SOURCES = \
- Attributes.cpp \
- AttributesImpl.cpp \
- Attributes_Def_Builder.cpp \
- CharStream.cpp \
- ContentHandler.cpp \
- DTDHandler.cpp \
- DTD_Manager.cpp \
- DefaultHandler.cpp \
- Element_Def_Builder.cpp \
- Encoding.cpp \
- EntityResolver.cpp \
- Env.cpp \
- ErrorHandler.cpp \
- Exception.cpp \
- FileCharStream.cpp \
- HttpCharStream.cpp \
- InputSource.cpp \
- Locator.cpp \
- LocatorImpl.cpp \
- Mem_Map_Stream.cpp \
- NamespaceSupport.cpp \
- SAXExceptions.cpp \
- StrCharStream.cpp \
- StreamFactory.cpp \
- Transcode.cpp \
- URL_Addr.cpp \
- Validator.cpp \
- XMLFilterImpl.cpp \
- XMLReader.cpp \
- XML_Codecs.cpp \
- XML_Util.cpp \
- ZipCharStream.cpp
-
-libACEXML_la_LDFLAGS = \
- -version-number @ACE_MAJOR@:@ACE_MINOR@:@ACE_BETA@
-
-libACEXML_la_LIBADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-nobase_include_HEADERS = \
- ACEXML_Export.h \
- Attributes.h \
- AttributesImpl.h \
- AttributesImpl.i \
- Attributes_Def_Builder.h \
- CharStream.h \
- ContentHandler.h \
- DTDHandler.h \
- DTD_Manager.h \
- DefaultHandler.h \
- Element_Def_Builder.h \
- Encoding.h \
- EntityResolver.h \
- Env.h \
- Env.i \
- ErrorHandler.h \
- Exception.h \
- Exception.i \
- FileCharStream.h \
- HttpCharStream.h \
- InputSource.h \
- Locator.h \
- LocatorImpl.h \
- LocatorImpl.i \
- Mem_Map_Stream.h \
- NamespaceSupport.h \
- SAXExceptions.h \
- SAXExceptions.i \
- StrCharStream.h \
- StreamFactory.h \
- Transcode.h \
- URL_Addr.h \
- URL_Addr.inl \
- Validator.h \
- XMLFilter.h \
- XMLFilterImpl.h \
- XMLFilterImpl.i \
- XMLReader.h \
- XML_Codecs.h \
- XML_Macros.h \
- XML_Types.h \
- XML_Util.h \
- ZipCharStream.h
-
-pkgconfig_DATA = ACEXML.pc
-
-ACEXML.pc: ${top_builddir}/config.status ${srcdir}/ACEXML.pc.in
- ${top_builddir}/config.status --file $@:${srcdir}/ACEXML.pc.in
-
-EXTRA_DIST = \
- ACEXML.pc.in
-
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB