summaryrefslogtreecommitdiff
path: root/TAO/docs/tutorials/Quoter/idl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/docs/tutorials/Quoter/idl/Makefile.am')
-rw-r--r--TAO/docs/tutorials/Quoter/idl/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/TAO/docs/tutorials/Quoter/idl/Makefile.am b/TAO/docs/tutorials/Quoter/idl/Makefile.am
index efeaa4c7ba3..1d75d7fcd6d 100644
--- a/TAO/docs/tutorials/Quoter/idl/Makefile.am
+++ b/TAO/docs/tutorials/Quoter/idl/Makefile.am
@@ -29,7 +29,8 @@ BUILT_SOURCES = \
QuoterS.h \
QuoterS.inl \
QuoterS_T.cpp \
- QuoterS_T.h
+ QuoterS_T.h \
+ QuoterS_T.inl
CLEANFILES = \
Quoter-stamp \
@@ -40,9 +41,10 @@ CLEANFILES = \
QuoterS.h \
QuoterS.inl \
QuoterS_T.cpp \
- QuoterS_T.h
+ QuoterS_T.h \
+ QuoterS_T.inl
-QuoterC.cpp QuoterC.h QuoterC.inl QuoterS.cpp QuoterS.h QuoterS.inl QuoterS_T.cpp QuoterS_T.h: Quoter-stamp
+QuoterC.cpp QuoterC.h QuoterC.inl QuoterS.cpp QuoterS.h QuoterS.inl QuoterS_T.cpp QuoterS_T.h QuoterS_T.inl: Quoter-stamp
Quoter-stamp: $(srcdir)/Quoter.idl $(TAO_IDL_DEP)
$(TAO_IDL) $(TAO_IDLFLAGS) -Wb,export_macro=QUOTER_COMMON_Export -Wb,export_include=quoter_common_export.h -GT $(srcdir)/Quoter.idl
@@ -69,6 +71,7 @@ noinst_HEADERS = \
QuoterS.inl \
QuoterS_T.cpp \
QuoterS_T.h \
+ QuoterS_T.inl \
quoter_common_export.h
endif BUILD_EXCEPTIONS