summaryrefslogtreecommitdiff
path: root/TAO/examples/CSD_Strategy/ThreadPool2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/CSD_Strategy/ThreadPool2/Makefile.am')
-rw-r--r--TAO/examples/CSD_Strategy/ThreadPool2/Makefile.am145
1 files changed, 0 insertions, 145 deletions
diff --git a/TAO/examples/CSD_Strategy/ThreadPool2/Makefile.am b/TAO/examples/CSD_Strategy/ThreadPool2/Makefile.am
deleted file mode 100644
index b389ead8c05..00000000000
--- a/TAO/examples/CSD_Strategy/ThreadPool2/Makefile.am
+++ /dev/null
@@ -1,145 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/config -include /home/jtc/ACE/ACE-autoconf/ACE_wrappers/TAO/../MPC/templates -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
-TAO_ROOT = $(top_srcdir)
-
-## Makefile.CSD_Test_ThreadPool2_Server.am
-
-BUILT_SOURCES = \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.cpp \
- FooS.h \
- FooS.inl \
- FooS_T.cpp \
- FooS_T.h \
- FooS_T.inl
-
-CLEANFILES = \
- Foo-stamp \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.cpp \
- FooS.h \
- FooS.inl \
- FooS_T.cpp \
- FooS_T.h \
- FooS_T.inl
-
-FooC.cpp FooC.h FooC.inl FooS.cpp FooS.h FooS.inl FooS_T.cpp FooS_T.h FooS_T.inl: Foo-stamp
-
-Foo-stamp: $(srcdir)/Foo.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) $(srcdir)/Foo.idl
- @touch $@
-
-noinst_PROGRAMS = server_main
-
-server_main_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-server_main_SOURCES = \
- FooC.cpp \
- FooS.cpp \
- FooServantList.cpp \
- Foo_i.cpp \
- OrbShutdownTask.cpp \
- ServerApp.cpp \
- server_main.cpp \
- FooC.h \
- FooC.inl \
- FooS.h \
- FooS_T.h \
- FooS_T.inl \
- FooServantList.h \
- Foo_i.h \
- OrbShutdownTask.h \
- ServerApp.h
-
-server_main_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_CSD_ThreadPool.la \
- $(TAO_BUILDDIR)/tao/libTAO_CSD_Framework.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-## Makefile.CSD_Test_ThreadPool2_Client.am
-
-BUILT_SOURCES += \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.h \
- FooS.inl \
- FooS_T.cpp \
- FooS_T.h \
- FooS_T.inl
-
-CLEANFILES += \
- Foo-stamp \
- FooC.cpp \
- FooC.h \
- FooC.inl \
- FooS.h \
- FooS.inl \
- FooS_T.cpp \
- FooS_T.h \
- FooS_T.inl
-
-FooC.cpp FooC.h FooC.inl FooS.h FooS.inl FooS_T.cpp FooS_T.h FooS_T.inl: Foo-stamp
-
-Foo-stamp: $(srcdir)/Foo.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) $(srcdir)/Foo.idl
- @touch $@
-
-noinst_PROGRAMS += client_main
-
-client_main_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-client_main_SOURCES = \
- ClientApp.cpp \
- FooC.cpp \
- client_main.cpp \
- ClientApp.h \
- FooC.h \
- FooC.inl \
- FooS.h \
- FooS_T.h \
- FooS_T.inl
-
-client_main_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB