summaryrefslogtreecommitdiff
path: root/TAO/examples/Load_Balancing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/Load_Balancing/Makefile.am')
-rw-r--r--TAO/examples/Load_Balancing/Makefile.am34
1 files changed, 17 insertions, 17 deletions
diff --git a/TAO/examples/Load_Balancing/Makefile.am b/TAO/examples/Load_Balancing/Makefile.am
index fc082b4f709..a425480b50b 100644
--- a/TAO/examples/Load_Balancing/Makefile.am
+++ b/TAO/examples/Load_Balancing/Makefile.am
@@ -105,29 +105,26 @@ endif !BUILD_REPO
endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
-## Makefile.Load_Balancing_Server.am
+## Makefile.Load_Balancing_Client.am
if BUILD_EXCEPTIONS
if !BUILD_REPO
-noinst_PROGRAMS += server
+noinst_PROGRAMS += client
-server_CPPFLAGS = \
+client_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-server_SOURCES = \
+client_SOURCES = \
IdentityC.cpp \
- IdentityS.cpp \
- Identity_Server.cpp \
- Identity_i.cpp \
+ Identity_Client.cpp \
Load_BalancerC.cpp \
- Identity_Server.h \
- Identity_i.h
+ Identity_Client.h
-server_LDADD = \
+client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Utils.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
@@ -139,26 +136,29 @@ server_LDADD = \
endif !BUILD_REPO
endif BUILD_EXCEPTIONS
-## Makefile.Load_Balancing_Client.am
+## Makefile.Load_Balancing_Server.am
if BUILD_EXCEPTIONS
if !BUILD_REPO
-noinst_PROGRAMS += client
+noinst_PROGRAMS += server
-client_CPPFLAGS = \
+server_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-client_SOURCES = \
+server_SOURCES = \
IdentityC.cpp \
- Identity_Client.cpp \
+ IdentityS.cpp \
+ Identity_Server.cpp \
+ Identity_i.cpp \
Load_BalancerC.cpp \
- Identity_Client.h
+ Identity_Server.h \
+ Identity_i.h
-client_LDADD = \
+server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Utils.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \