summaryrefslogtreecommitdiff
path: root/TAO/examples/POA/TIE/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/POA/TIE/Makefile.am')
-rw-r--r--TAO/examples/POA/TIE/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/TAO/examples/POA/TIE/Makefile.am b/TAO/examples/POA/TIE/Makefile.am
index 8b8d721720f..92816bf4cef 100644
--- a/TAO/examples/POA/TIE/Makefile.am
+++ b/TAO/examples/POA/TIE/Makefile.am
@@ -28,7 +28,8 @@ BUILT_SOURCES = \
testS.h \
testS.inl \
testS_T.cpp \
- testS_T.h
+ testS_T.h \
+ testS_T.inl
CLEANFILES = \
test-stamp \
@@ -39,9 +40,10 @@ CLEANFILES = \
testS.h \
testS.inl \
testS_T.cpp \
- testS_T.h
+ testS_T.h \
+ testS_T.inl
-testC.cpp testC.h testC.inl testS.cpp testS.h testS.inl testS_T.cpp testS_T.h: test-stamp
+testC.cpp testC.h testC.inl testS.cpp testS.h testS.inl testS_T.cpp testS_T.h testS_T.inl: test-stamp
test-stamp: $(srcdir)/test.idl $(TAO_IDL_DEP)
$(TAO_IDL) $(TAO_IDLFLAGS) -Sa -St -GT $(srcdir)/test.idl