summaryrefslogtreecommitdiff
path: root/TAO/examples/TypeCode_Creation/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/examples/TypeCode_Creation/Makefile.am')
-rw-r--r--TAO/examples/TypeCode_Creation/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/TAO/examples/TypeCode_Creation/Makefile.am b/TAO/examples/TypeCode_Creation/Makefile.am
index 2ed25509c34..1cc00cc8c4e 100644
--- a/TAO/examples/TypeCode_Creation/Makefile.am
+++ b/TAO/examples/TypeCode_Creation/Makefile.am
@@ -13,13 +13,13 @@ ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
+TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
TAO_ROOT = $(top_srcdir)
## Makefile.TypeCode_Creation_Test.am
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
BUILT_SOURCES = \
testC.cpp \
@@ -65,7 +65,7 @@ create_tc_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
## Clean up template repositories, etc.
clean-local: