summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/Dump_Schedule/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/Dump_Schedule/Makefile.am')
-rw-r--r--TAO/orbsvcs/Dump_Schedule/Makefile.am14
1 files changed, 9 insertions, 5 deletions
diff --git a/TAO/orbsvcs/Dump_Schedule/Makefile.am b/TAO/orbsvcs/Dump_Schedule/Makefile.am
index 7fb792c49ef..926f30d88fc 100644
--- a/TAO/orbsvcs/Dump_Schedule/Makefile.am
+++ b/TAO/orbsvcs/Dump_Schedule/Makefile.am
@@ -7,28 +7,32 @@ TAO_BUILDDIR = $(top_builddir)
## Makefile.Dump_Schedule.am
-bin_PROGRAMS = Dump_Schedule
+noinst_PROGRAMS = Dump_Schedule
Dump_Schedule_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
+ -I$(TAO_ROOT)/orbsvcs/orbsvcs
Dump_Schedule_SOURCES = \
Dump_Schedule.cpp
Dump_Schedule_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTSched.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
+ $(TAO_BUILDDIR)/tao/libTAO_IORInterceptor.la \
+ $(TAO_BUILDDIR)/tao/libTAO_ObjRefTemplate.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
+ $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+
## Clean up template repositories, etc.
clean-local:
-rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core