summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/FTRT_Event_Service/Event_Service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/FTRT_Event_Service/Event_Service/Makefile.am')
-rw-r--r--TAO/orbsvcs/FTRT_Event_Service/Event_Service/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/TAO/orbsvcs/FTRT_Event_Service/Event_Service/Makefile.am b/TAO/orbsvcs/FTRT_Event_Service/Event_Service/Makefile.am
index 409a03c1192..0d7ae119228 100644
--- a/TAO/orbsvcs/FTRT_Event_Service/Event_Service/Makefile.am
+++ b/TAO/orbsvcs/FTRT_Event_Service/Event_Service/Makefile.am
@@ -9,16 +9,16 @@ TAO_BUILDDIR = $(top_builddir)
if BUILD_CORBA_MESSAGING
if !BUILD_MINIMUM_CORBA
+
noinst_PROGRAMS = ftrt_eventservice
-endif
-endif
ftrt_eventservice_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs/orbsvcs \
+ -I$(TAO_ROOT)/orbsvcs \
+ -I$(TAO_BUILDDIR)/orbsvcs \
-I$(TAO_ROOT)/orbsvcs/FtRtEvent/EventChannel \
-I$(TAO_ROOT)/orbsvcs/FtRtEvent/Utils
@@ -47,6 +47,8 @@ ftrt_eventservice_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
+endif BUILD_CORBA_MESSAGING
## Clean up template repositories, etc.
clean-local: