summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/Logging_Service/Notify_Logging_Service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/Logging_Service/Notify_Logging_Service/Makefile.am')
-rw-r--r--TAO/orbsvcs/Logging_Service/Notify_Logging_Service/Makefile.am13
1 files changed, 9 insertions, 4 deletions
diff --git a/TAO/orbsvcs/Logging_Service/Notify_Logging_Service/Makefile.am b/TAO/orbsvcs/Logging_Service/Notify_Logging_Service/Makefile.am
index fe5796ea223..fc814f53769 100644
--- a/TAO/orbsvcs/Logging_Service/Notify_Logging_Service/Makefile.am
+++ b/TAO/orbsvcs/Logging_Service/Notify_Logging_Service/Makefile.am
@@ -1,15 +1,20 @@
## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
-ACE_ROOT = $(top_srcdir)/..
ACE_BUILDDIR = $(top_builddir)/..
-TAO_ROOT = $(top_srcdir)
+ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
+TAO_ROOT = $(top_srcdir)
+
+bin_PROGRAMS =
-## Makefile.Notify_Logging_Service.am
+## Makefile.Notify_Logging_Service.am
if !BUILD_MINIMUM_CORBA
-bin_PROGRAMS = Notify_Logging_Service
+bin_PROGRAMS += Notify_Logging_Service
Notify_Logging_Service_CPPFLAGS = \
-I$(ACE_ROOT) \