summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/Notify_Service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/Notify_Service/Makefile.am')
-rw-r--r--TAO/orbsvcs/Notify_Service/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/TAO/orbsvcs/Notify_Service/Makefile.am b/TAO/orbsvcs/Notify_Service/Makefile.am
index 0be14c12f78..c7da6212cb3 100644
--- a/TAO/orbsvcs/Notify_Service/Makefile.am
+++ b/TAO/orbsvcs/Notify_Service/Makefile.am
@@ -17,9 +17,9 @@ bin_PROGRAMS =
## Makefile.NT_Notify_Service.am
-if BUILD_EXCEPTIONS
if BUILD_WINNT
if !BUILD_ACE_FOR_TAO
+if !BUILD_MINIMUM_CORBA
bin_PROGRAMS += NT_Notify_Service
@@ -56,13 +56,13 @@ NT_Notify_Service_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
endif !BUILD_ACE_FOR_TAO
endif BUILD_WINNT
-endif BUILD_EXCEPTIONS
## Makefile.Notify_Service.am
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
bin_PROGRAMS += Notify_Service
@@ -97,7 +97,7 @@ Notify_Service_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
## Clean up template repositories, etc.
clean-local: