summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/examples/CosEC/Simple/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/examples/CosEC/Simple/Makefile.am')
-rw-r--r--TAO/orbsvcs/examples/CosEC/Simple/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/TAO/orbsvcs/examples/CosEC/Simple/Makefile.am b/TAO/orbsvcs/examples/CosEC/Simple/Makefile.am
index 56b28bf2e51..9938d9c430d 100644
--- a/TAO/orbsvcs/examples/CosEC/Simple/Makefile.am
+++ b/TAO/orbsvcs/examples/CosEC/Simple/Makefile.am
@@ -17,7 +17,7 @@ noinst_PROGRAMS =
## Makefile.CosEC_Simple_Consumer.am
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Consumer
@@ -42,12 +42,12 @@ Consumer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
## Makefile.CosEC_Simple_Service.am
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Service
@@ -82,12 +82,12 @@ Service_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
endif BUILD_CORBA_MESSAGING
## Makefile.CosEC_Simple_Supplier.am
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Supplier
@@ -112,7 +112,7 @@ Supplier_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
## Clean up template repositories, etc.
clean-local: