summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/examples/Log/Notify/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/examples/Log/Notify/Makefile.am')
-rw-r--r--TAO/orbsvcs/examples/Log/Notify/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/TAO/orbsvcs/examples/Log/Notify/Makefile.am b/TAO/orbsvcs/examples/Log/Notify/Makefile.am
index 8b017bd306b..46d235ac030 100644
--- a/TAO/orbsvcs/examples/Log/Notify/Makefile.am
+++ b/TAO/orbsvcs/examples/Log/Notify/Makefile.am
@@ -17,7 +17,7 @@ noinst_PROGRAMS =
## Makefile.Log_Notify_Consumer.am
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Notify_Consumer
@@ -48,11 +48,11 @@ Notify_Consumer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
## Makefile.Log_Notify_Supplier.am
-if BUILD_EXCEPTIONS
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Notify_Supplier
@@ -83,7 +83,7 @@ Notify_Supplier_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif BUILD_EXCEPTIONS
+endif !BUILD_MINIMUM_CORBA
## Clean up template repositories, etc.
clean-local: