summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/examples/Notify/ThreadPool/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/examples/Notify/ThreadPool/Makefile.am')
-rw-r--r--TAO/orbsvcs/examples/Notify/ThreadPool/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/TAO/orbsvcs/examples/Notify/ThreadPool/Makefile.am b/TAO/orbsvcs/examples/Notify/ThreadPool/Makefile.am
index 7cc148162fc..a1ebe89bc56 100644
--- a/TAO/orbsvcs/examples/Notify/ThreadPool/Makefile.am
+++ b/TAO/orbsvcs/examples/Notify/ThreadPool/Makefile.am
@@ -17,7 +17,6 @@ noinst_PROGRAMS =
## Makefile.Notify_ThreadPool_Consumer.am
-if BUILD_CORBA_MESSAGING
if BUILD_RT_CORBA
if !BUILD_MINIMUM_CORBA
@@ -46,11 +45,6 @@ Consumer_SOURCES = \
Consumer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_RTPortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib/libTAO_NotifyTests.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_IFR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RT_Notification.la \
$(TAO_BUILDDIR)/tao/libTAO_RTCORBA.la \
@@ -71,11 +65,9 @@ Consumer_LDADD = \
endif !BUILD_MINIMUM_CORBA
endif BUILD_RT_CORBA
-endif BUILD_CORBA_MESSAGING
## Makefile.Notify_ThreadPool_Supplier.am
-if BUILD_CORBA_MESSAGING
if BUILD_RT_CORBA
if !BUILD_MINIMUM_CORBA
@@ -104,11 +96,6 @@ Supplier_SOURCES = \
Supplier_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_RTPortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib/libTAO_NotifyTests.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_IFR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RT_Notification.la \
$(TAO_BUILDDIR)/tao/libTAO_RTCORBA.la \
@@ -129,7 +116,6 @@ Supplier_LDADD = \
endif !BUILD_MINIMUM_CORBA
endif BUILD_RT_CORBA
-endif BUILD_CORBA_MESSAGING
## Clean up template repositories, etc.
clean-local: