summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/orbsvcs/Sched/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/orbsvcs/Sched/Makefile.am')
-rw-r--r--TAO/orbsvcs/orbsvcs/Sched/Makefile.am47
1 files changed, 0 insertions, 47 deletions
diff --git a/TAO/orbsvcs/orbsvcs/Sched/Makefile.am b/TAO/orbsvcs/orbsvcs/Sched/Makefile.am
deleted file mode 100644
index 97213c6f2ab..00000000000
--- a/TAO/orbsvcs/orbsvcs/Sched/Makefile.am
+++ /dev/null
@@ -1,47 +0,0 @@
-##---------------------------------------------------------------------------
-## $Id$
-##
-## Makefile for TAO's Scheduling Service library
-##
-##---------------------------------------------------------------------------
-
-##
-## Process this file with automake to create Makefile.in
-##
-
-## The number in AUTOMAKE_OPTIONS is the minimum required version automake
-## needed to process this file.
-AUTOMAKE_OPTIONS = 1.4
-
-INCLUDES = -I$(top_builddir) -I$(top_srcdir)
-
-lib_LTLIBRARIES = libTAO_Sched.la
-
-libTAO_Sched_la_LDADD = \
- $(top_builddir)/ace/libACE.la $(top_builddir)/TAO/tao/libTAO.la
-
-libTAO_Sched_la_SOURCES = \
- Config_Scheduler.cpp \
- DynSched.cpp \
- Reconfig_Scheduler.cpp \
- Reconfig_Sched_Utils.cpp \
- SchedEntry.cpp \
- Scheduler.cpp \
- Scheduler_Generic.cpp \
- Strategy_Scheduler.cpp
-
-noinst_HEADERS = \
- Config_Scheduler.h \
- DynSched.h \
- Reconfig_Scheduler.h \
- Reconfig_Sched_Utils.h \
- SchedEntry.h \
- Scheduler.h \
- Scheduler_Generic.h \
- Strategy_Scheduler.h
-
-## Clean up some additional files/directories possibly created during
-## the configure script tests.
-clean-local:
- -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
- -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations