summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/performance-tests/RTEvent/RTCORBA_Baseline/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/performance-tests/RTEvent/RTCORBA_Baseline/Makefile.am')
-rw-r--r--TAO/orbsvcs/performance-tests/RTEvent/RTCORBA_Baseline/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/TAO/orbsvcs/performance-tests/RTEvent/RTCORBA_Baseline/Makefile.am b/TAO/orbsvcs/performance-tests/RTEvent/RTCORBA_Baseline/Makefile.am
index da600689ce1..f1dde6bf6fc 100644
--- a/TAO/orbsvcs/performance-tests/RTEvent/RTCORBA_Baseline/Makefile.am
+++ b/TAO/orbsvcs/performance-tests/RTEvent/RTCORBA_Baseline/Makefile.am
@@ -31,7 +31,10 @@ BUILT_SOURCES = \
TestC.inl \
TestS.cpp \
TestS.h \
- TestS.inl
+ TestS.inl \
+ TestS_T.cpp \
+ TestS_T.h \
+ TestS_T.inl
CLEANFILES = \
Test-stamp \
@@ -40,12 +43,15 @@ CLEANFILES = \
TestC.inl \
TestS.cpp \
TestS.h \
- TestS.inl
+ TestS.inl \
+ TestS_T.cpp \
+ TestS_T.h \
+ TestS_T.inl
-TestC.cpp TestC.h TestC.inl TestS.cpp TestS.h TestS.inl: Test-stamp
+TestC.cpp TestC.h TestC.inl TestS.cpp TestS.h TestS.inl TestS_T.cpp TestS_T.h TestS_T.inl: Test-stamp
Test-stamp: $(srcdir)/Test.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs $(srcdir)/Test.idl
+ $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs -GT $(srcdir)/Test.idl
@touch $@