summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/performance-tests/RTEvent/Roundtrip/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/performance-tests/RTEvent/Roundtrip/Makefile.am')
-rw-r--r--TAO/orbsvcs/performance-tests/RTEvent/Roundtrip/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/TAO/orbsvcs/performance-tests/RTEvent/Roundtrip/Makefile.am b/TAO/orbsvcs/performance-tests/RTEvent/Roundtrip/Makefile.am
index 68087d755bd..68b44feb232 100644
--- a/TAO/orbsvcs/performance-tests/RTEvent/Roundtrip/Makefile.am
+++ b/TAO/orbsvcs/performance-tests/RTEvent/Roundtrip/Makefile.am
@@ -9,19 +9,17 @@ TAO_BUILDDIR = $(top_builddir)
if BUILD_RT_CORBA
if !BUILD_MINIMUM_CORBA
+
noinst_PROGRAMS = client
-endif
-endif
client_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
- -I$(srcdir)/../lib \
- -I../lib \
-I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_ROOT)/orbsvcs/orbsvcs
+ -I$(TAO_BUILDDIR)/orbsvcs \
+ -I$(srcdir)/../lib
client_SOURCES = \
client.cpp
@@ -42,24 +40,24 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
+endif BUILD_RT_CORBA
## Makefile.Roundtrip_RTEvent_Server.am
if BUILD_RT_CORBA
if !BUILD_MINIMUM_CORBA
+
noinst_PROGRAMS += server
-endif
-endif
server_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
- -I$(srcdir)/../lib \
- -I../lib \
-I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_ROOT)/orbsvcs/orbsvcs
+ -I$(TAO_BUILDDIR)/orbsvcs \
+ -I$(srcdir)/../lib
server_SOURCES = \
server.cpp
@@ -80,6 +78,8 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
+endif BUILD_RT_CORBA
## Clean up template repositories, etc.
clean-local: