summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/AVStreams/Bidirectional_Flows/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/AVStreams/Bidirectional_Flows/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/AVStreams/Bidirectional_Flows/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/TAO/orbsvcs/tests/AVStreams/Bidirectional_Flows/Makefile.am b/TAO/orbsvcs/tests/AVStreams/Bidirectional_Flows/Makefile.am
index 4478a21beba..5cc8217be81 100644
--- a/TAO/orbsvcs/tests/AVStreams/Bidirectional_Flows/Makefile.am
+++ b/TAO/orbsvcs/tests/AVStreams/Bidirectional_Flows/Makefile.am
@@ -28,7 +28,8 @@ receiver_CPPFLAGS = \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
-I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
+ -I$(TAO_BUILDDIR)/orbsvcs \
+ -DACE_HAS_QOS
receiver_SOURCES = \
receiver.cpp \
@@ -36,6 +37,7 @@ receiver_SOURCES = \
receiver_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
+ $(ACE_BUILDDIR)/ace/libACE_QoS.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Serv.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Skel.la \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
@@ -61,7 +63,8 @@ sender_CPPFLAGS = \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
-I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
+ -I$(TAO_BUILDDIR)/orbsvcs \
+ -DACE_HAS_QOS
sender_SOURCES = \
sender.cpp \
@@ -69,6 +72,7 @@ sender_SOURCES = \
sender_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
+ $(ACE_BUILDDIR)/ace/libACE_QoS.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Serv.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Skel.la \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \