summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/AVStreams/Full_Profile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/AVStreams/Full_Profile/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/AVStreams/Full_Profile/Makefile.am20
1 files changed, 3 insertions, 17 deletions
diff --git a/TAO/orbsvcs/tests/AVStreams/Full_Profile/Makefile.am b/TAO/orbsvcs/tests/AVStreams/Full_Profile/Makefile.am
index 3a39ca6e868..b3189a2db61 100644
--- a/TAO/orbsvcs/tests/AVStreams/Full_Profile/Makefile.am
+++ b/TAO/orbsvcs/tests/AVStreams/Full_Profile/Makefile.am
@@ -13,13 +13,9 @@ ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
TAO_ROOT = $(top_srcdir)
-noinst_PROGRAMS =
-
## Makefile.AVS_Full_Profile_Ftp.am
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += ftp
+noinst_PROGRAMS = ftp
ftp_CPPFLAGS = \
-I$(ACE_ROOT) \
@@ -35,21 +31,15 @@ ftp_SOURCES = \
ftp_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Serv.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty.la \
+ $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Makefile.AVS_Full_Profile_Server.am
-if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += server
server_CPPFLAGS = \
@@ -66,17 +56,13 @@ server_SOURCES = \
server_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Serv.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty.la \
+ $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*