summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/AVStreams/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/AVStreams/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/AVStreams/Makefile.am33
1 files changed, 19 insertions, 14 deletions
diff --git a/TAO/orbsvcs/tests/AVStreams/Makefile.am b/TAO/orbsvcs/tests/AVStreams/Makefile.am
index 616d62b1c76..78c1bdc6b4f 100644
--- a/TAO/orbsvcs/tests/AVStreams/Makefile.am
+++ b/TAO/orbsvcs/tests/AVStreams/Makefile.am
@@ -1,18 +1,23 @@
+##---------------------------------------------------------------------------
+## $Id$
+##
+## Top-level Makefile for TAO's AVStreams Tests
+##
+##---------------------------------------------------------------------------
+
+##
## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4
SUBDIRS = \
- Asynch_Three_Stage \
- Bidirectional_Flows \
- Component_Switching \
- Full_Profile \
- Latency \
- Modify_QoS \
- Multicast \
- Multicast_Full_Profile \
- Multiple_Flows \
- Pluggable \
- Pluggable_Flow_Protocol \
- Simple_Three_Stage \
- Simple_Two_Stage \
- Simple_Two_Stage_With_QoS
+ benchmark \
+ mpeg \
+ server_discovery \
+ sfp
+
+EXTRA_DIST = README