summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/AVStreams/Modify_QoS/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/AVStreams/Modify_QoS/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/AVStreams/Modify_QoS/Makefile.am33
1 files changed, 13 insertions, 20 deletions
diff --git a/TAO/orbsvcs/tests/AVStreams/Modify_QoS/Makefile.am b/TAO/orbsvcs/tests/AVStreams/Modify_QoS/Makefile.am
index 245561c428c..e8a3d7074e1 100644
--- a/TAO/orbsvcs/tests/AVStreams/Modify_QoS/Makefile.am
+++ b/TAO/orbsvcs/tests/AVStreams/Modify_QoS/Makefile.am
@@ -1,11 +1,14 @@
## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
-ACE_ROOT = $(top_srcdir)/..
ACE_BUILDDIR = $(top_builddir)/..
-TAO_ROOT = $(top_srcdir)
+ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
+TAO_ROOT = $(top_srcdir)
-## Makefile.AVS_Modify_QoS_Recv.am
+## Makefile.AVS_Modify_QoS_Recv.am
noinst_PROGRAMS = receiver
@@ -24,18 +27,12 @@ receiver_SOURCES = \
receiver_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_IORInterceptor.la \
- $(TAO_BUILDDIR)/tao/libTAO_ObjRefTemplate.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-## Makefile.AVS_Modify_QoS_Send.am
+## Makefile.AVS_Modify_QoS_Send.am
noinst_PROGRAMS += sender
@@ -54,19 +51,15 @@ sender_SOURCES = \
sender_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_AV.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosProperty.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_IORInterceptor.la \
- $(TAO_BUILDDIR)/tao/libTAO_ObjRefTemplate.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
## Clean up template repositories, etc.
clean-local:
- -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
- -rm -f gcctemp.c gcctemp so_locations
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
-rm -rf ptrepository SunWS_cache Templates.DB