summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/AVStreams/mpeg/source/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/AVStreams/mpeg/source/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/AVStreams/mpeg/source/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/TAO/orbsvcs/tests/AVStreams/mpeg/source/Makefile.am b/TAO/orbsvcs/tests/AVStreams/mpeg/source/Makefile.am
new file mode 100644
index 00000000000..bdcffaba0c7
--- /dev/null
+++ b/TAO/orbsvcs/tests/AVStreams/mpeg/source/Makefile.am
@@ -0,0 +1,29 @@
+##---------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for TAO's AVStreams Tests -- mpeg/source directory
+##
+##---------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4
+
+SUBDIRS = \
+ client \
+ mpeg_client \
+ mpeg_mib \
+ mpeg_server \
+ mpeg_shared \
+ server
+
+EXTRA_DIST = TODO
+
+dist-hook:
+ $(mkinstalldirs) $(distdir)/$(subdir)
+ tar cf - ./include | (cd $(distdir)/$(subdir); tar xfBp -)
+