summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/FT_App/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/FT_App/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/FT_App/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/TAO/orbsvcs/tests/FT_App/Makefile.am b/TAO/orbsvcs/tests/FT_App/Makefile.am
index 14f926b0d04..75d5da6667d 100644
--- a/TAO/orbsvcs/tests/FT_App/Makefile.am
+++ b/TAO/orbsvcs/tests/FT_App/Makefile.am
@@ -84,7 +84,10 @@ BUILT_SOURCES = \
FT_TestReplicaC.inl \
FT_TestReplicaS.cpp \
FT_TestReplicaS.h \
- FT_TestReplicaS.inl
+ FT_TestReplicaS.inl \
+ FT_TestReplicaS_T.cpp \
+ FT_TestReplicaS_T.h \
+ FT_TestReplicaS_T.inl
CLEANFILES = \
FT_TestReplica-stamp \
@@ -93,12 +96,15 @@ CLEANFILES = \
FT_TestReplicaC.inl \
FT_TestReplicaS.cpp \
FT_TestReplicaS.h \
- FT_TestReplicaS.inl
+ FT_TestReplicaS.inl \
+ FT_TestReplicaS_T.cpp \
+ FT_TestReplicaS_T.h \
+ FT_TestReplicaS_T.inl
-FT_TestReplicaC.cpp FT_TestReplicaC.h FT_TestReplicaC.inl FT_TestReplicaS.cpp FT_TestReplicaS.h FT_TestReplicaS.inl: FT_TestReplica-stamp
+FT_TestReplicaC.cpp FT_TestReplicaC.h FT_TestReplicaC.inl FT_TestReplicaS.cpp FT_TestReplicaS.h FT_TestReplicaS.inl FT_TestReplicaS_T.cpp FT_TestReplicaS_T.h FT_TestReplicaS_T.inl: FT_TestReplica-stamp
FT_TestReplica-stamp: $(srcdir)/FT_TestReplica.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs $(srcdir)/FT_TestReplica.idl
+ $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs -GT $(srcdir)/FT_TestReplica.idl
@touch $@