summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Notify/Structured_Multi_Filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Notify/Structured_Multi_Filter/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Notify/Structured_Multi_Filter/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/TAO/orbsvcs/tests/Notify/Structured_Multi_Filter/Makefile.am b/TAO/orbsvcs/tests/Notify/Structured_Multi_Filter/Makefile.am
index 9537c630c6f..090ad0bb7c8 100644
--- a/TAO/orbsvcs/tests/Notify/Structured_Multi_Filter/Makefile.am
+++ b/TAO/orbsvcs/tests/Notify/Structured_Multi_Filter/Makefile.am
@@ -50,12 +50,8 @@ go-stamp: $(srcdir)/go.idl $(TAO_IDL_DEP)
@touch $@
-noinst_HEADERS = \
- go.idl
-
## Makefile.Struct_Multi_Filter_Ntf_Struct_Cons.am
-if BUILD_CORBA_MESSAGING
if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Structured_Consumer
@@ -78,13 +74,6 @@ Structured_Consumer_SOURCES = \
Structured_Consumer_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib/libTAO_NotifyTests.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_IFR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
$(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
@@ -100,11 +89,9 @@ Structured_Consumer_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
endif !BUILD_MINIMUM_CORBA
-endif BUILD_CORBA_MESSAGING
## Makefile.Struct_Multi_Filter_Ntf_Struct_Supp.am
-if BUILD_CORBA_MESSAGING
if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += Structured_Supplier
@@ -128,13 +115,6 @@ Structured_Supplier_SOURCES = \
Structured_Supplier_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/tests/Notify/lib/libTAO_NotifyTests.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosEvent_Serv.la \
- $(TAO_BUILDDIR)/tao/libTAO_IFR_Client.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicInterface.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_PI.la \
- $(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNotification_Serv.la \
$(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
@@ -150,7 +130,6 @@ Structured_Supplier_LDADD = \
$(ACE_BUILDDIR)/ace/libACE.la
endif !BUILD_MINIMUM_CORBA
-endif BUILD_CORBA_MESSAGING
## Clean up template repositories, etc.
clean-local: