summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Security/ssliop_corbaloc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Security/ssliop_corbaloc/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Security/ssliop_corbaloc/Makefile.am18
1 files changed, 13 insertions, 5 deletions
diff --git a/TAO/orbsvcs/tests/Security/ssliop_corbaloc/Makefile.am b/TAO/orbsvcs/tests/Security/ssliop_corbaloc/Makefile.am
index 6449d071767..16579cdac4c 100644
--- a/TAO/orbsvcs/tests/Security/ssliop_corbaloc/Makefile.am
+++ b/TAO/orbsvcs/tests/Security/ssliop_corbaloc/Makefile.am
@@ -27,7 +27,10 @@ BUILT_SOURCES = \
test_objectC.inl \
test_objectS.cpp \
test_objectS.h \
- test_objectS.inl
+ test_objectS.inl \
+ test_objectS_T.cpp \
+ test_objectS_T.h \
+ test_objectS_T.inl
CLEANFILES = \
test_object-stamp \
@@ -36,12 +39,15 @@ CLEANFILES = \
test_objectC.inl \
test_objectS.cpp \
test_objectS.h \
- test_objectS.inl
+ test_objectS.inl \
+ test_objectS_T.cpp \
+ test_objectS_T.h \
+ test_objectS_T.inl
-test_objectC.cpp test_objectC.h test_objectC.inl test_objectS.cpp test_objectS.h test_objectS.inl: test_object-stamp
+test_objectC.cpp test_objectC.h test_objectC.inl test_objectS.cpp test_objectS.h test_objectS.inl test_objectS_T.cpp test_objectS_T.h test_objectS_T.inl: test_object-stamp
test_object-stamp: $(srcdir)/test_object.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs $(srcdir)/test_object.idl
+ $(TAO_IDL) $(TAO_IDLFLAGS) -I$(TAO_ROOT)/orbsvcs -GT $(srcdir)/test_object.idl
@touch $@
noinst_PROGRAMS = client
@@ -62,7 +68,9 @@ client_SOURCES = \
test_objectC.h \
test_objectC.inl \
test_objectS.h \
- test_objectS.inl
+ test_objectS.inl \
+ test_objectS_T.h \
+ test_objectS_T.inl
client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Utils.la \