summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/CSD_Strategy/TestInf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/CSD_Strategy/TestInf/Makefile.am')
-rw-r--r--TAO/performance-tests/CSD_Strategy/TestInf/Makefile.am15
1 files changed, 3 insertions, 12 deletions
diff --git a/TAO/performance-tests/CSD_Strategy/TestInf/Makefile.am b/TAO/performance-tests/CSD_Strategy/TestInf/Makefile.am
index 88626ab9840..dc9a0e39848 100644
--- a/TAO/performance-tests/CSD_Strategy/TestInf/Makefile.am
+++ b/TAO/performance-tests/CSD_Strategy/TestInf/Makefile.am
@@ -13,18 +13,12 @@ ACE_ROOT = $(top_srcdir)/..
TAO_BUILDDIR = $(top_builddir)
TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
+TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
TAO_ROOT = $(top_srcdir)
-CLEANFILES =
-BUILT_SOURCES =
-
## Makefile.csd_pt_testinf.am
-if BUILD_EXCEPTIONS
-if BUILD_THREADS
-
-BUILT_SOURCES += \
+BUILT_SOURCES = \
FooExceptionC.cpp \
FooExceptionC.h \
FooExceptionC.inl \
@@ -32,7 +26,7 @@ BUILT_SOURCES += \
FooExceptionS.h \
FooExceptionS.inl
-CLEANFILES += \
+CLEANFILES = \
FooException-stamp \
FooExceptionC.cpp \
FooExceptionC.h \
@@ -176,9 +170,6 @@ noinst_HEADERS = \
TestAppExceptionS.h \
TestAppExceptionS.inl
-endif BUILD_THREADS
-endif BUILD_EXCEPTIONS
-
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*