summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/Cubit/TAO/MT_Cubit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/Cubit/TAO/MT_Cubit/Makefile.am')
-rw-r--r--TAO/performance-tests/Cubit/TAO/MT_Cubit/Makefile.am19
1 files changed, 1 insertions, 18 deletions
diff --git a/TAO/performance-tests/Cubit/TAO/MT_Cubit/Makefile.am b/TAO/performance-tests/Cubit/TAO/MT_Cubit/Makefile.am
index 9c0afc358a7..c016b42aace 100644
--- a/TAO/performance-tests/Cubit/TAO/MT_Cubit/Makefile.am
+++ b/TAO/performance-tests/Cubit/TAO/MT_Cubit/Makefile.am
@@ -16,12 +16,8 @@ TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
TAO_ROOT = $(top_srcdir)
-noinst_PROGRAMS =
-
## Makefile.MT_Cubit_IDL.am
-if !BUILD_ACE_FOR_TAO
-
BUILT_SOURCES = \
cubitC.cpp \
cubitC.h \
@@ -52,16 +48,9 @@ cubit-stamp: $(srcdir)/cubit.idl $(TAO_IDL_DEP)
@touch $@
-noinst_HEADERS = \
- cubit.idl
-
-endif !BUILD_ACE_FOR_TAO
-
## Makefile.MT_Cubit_Client.am
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += client
+noinst_PROGRAMS = client
client_CPPFLAGS = \
-I$(ACE_ROOT) \
@@ -97,12 +86,8 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Makefile.MT_Cubit_Server.am
-if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += server
server_CPPFLAGS = \
@@ -135,8 +120,6 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*