summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am')
-rw-r--r--TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am b/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
index b0fee8ddf9a..1dec009c5ae 100644
--- a/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
+++ b/TAO/performance-tests/RTCorba/Multiple_Endpoints/Orb_Per_Priority/Makefile.am
@@ -19,6 +19,7 @@ noinst_PROGRAMS =
if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += client
@@ -44,6 +45,7 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
endif BUILD_EXCEPTIONS
@@ -51,6 +53,7 @@ endif BUILD_EXCEPTIONS
if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += server
@@ -77,6 +80,7 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
endif BUILD_EXCEPTIONS