summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/Sequence_Latency/DSI/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/Sequence_Latency/DSI/Makefile.am')
-rw-r--r--TAO/performance-tests/Sequence_Latency/DSI/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/TAO/performance-tests/Sequence_Latency/DSI/Makefile.am b/TAO/performance-tests/Sequence_Latency/DSI/Makefile.am
index 955de4b9d07..b915c223793 100644
--- a/TAO/performance-tests/Sequence_Latency/DSI/Makefile.am
+++ b/TAO/performance-tests/Sequence_Latency/DSI/Makefile.am
@@ -21,6 +21,7 @@ noinst_PROGRAMS =
## Makefile.DSI_Idl.am
if BUILD_EXCEPTIONS
+if !BUILD_ACE_FOR_TAO
BUILT_SOURCES = \
TestC.cpp \
@@ -49,6 +50,7 @@ Test-stamp: $(srcdir)/Test.idl $(TAO_IDL_DEP)
noinst_HEADERS = \
Test.idl
+endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
## Makefile.DSI_Sequence_Client.am
@@ -82,6 +84,7 @@ endif BUILD_EXCEPTIONS
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += server
@@ -109,6 +112,7 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING