summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/Throughput/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/performance-tests/Throughput/Makefile.am')
-rw-r--r--TAO/performance-tests/Throughput/Makefile.am15
1 files changed, 1 insertions, 14 deletions
diff --git a/TAO/performance-tests/Throughput/Makefile.am b/TAO/performance-tests/Throughput/Makefile.am
index cf3fb7c3383..22418be4cd2 100644
--- a/TAO/performance-tests/Throughput/Makefile.am
+++ b/TAO/performance-tests/Throughput/Makefile.am
@@ -16,8 +16,6 @@ TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
TAO_IDLFLAGS = -Ge 1 -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
TAO_ROOT = $(top_srcdir)
-noinst_PROGRAMS =
-
## Makefile.Throughput_Idl.am
BUILT_SOURCES = \
@@ -50,14 +48,9 @@ Test-stamp: $(srcdir)/Test.idl $(TAO_IDL_DEP)
@touch $@
-noinst_HEADERS = \
- Test.idl
-
## Makefile.Throughput_Client.am
-if !BUILD_ACE_FOR_TAO
-
-noinst_PROGRAMS += client
+noinst_PROGRAMS = client
client_CPPFLAGS = \
-I$(ACE_ROOT) \
@@ -77,12 +70,8 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Makefile.Throughput_Server.am
-if !BUILD_ACE_FOR_TAO
-
noinst_PROGRAMS += server
server_CPPFLAGS = \
@@ -107,8 +96,6 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
-endif !BUILD_ACE_FOR_TAO
-
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*