summaryrefslogtreecommitdiff
path: root/TAO/tests/AMH_Exceptions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/AMH_Exceptions/Makefile.am')
-rw-r--r--TAO/tests/AMH_Exceptions/Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/TAO/tests/AMH_Exceptions/Makefile.am b/TAO/tests/AMH_Exceptions/Makefile.am
index 7641cf89759..a3461d0bd42 100644
--- a/TAO/tests/AMH_Exceptions/Makefile.am
+++ b/TAO/tests/AMH_Exceptions/Makefile.am
@@ -52,25 +52,25 @@ noinst_HEADERS = \
endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
-## Makefile.AMH_Exceptions_Server.am
+## Makefile.AMH_Exceptions_Client.am
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
-noinst_PROGRAMS += server
+noinst_PROGRAMS += client
-server_CPPFLAGS = \
+client_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-server_SOURCES = \
+client_SOURCES = \
TestC.cpp \
TestS.cpp \
- server.cpp
+ client.cpp
-server_LDADD = \
+client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Strategies.la \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
@@ -84,31 +84,31 @@ server_LDADD = \
endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
-## Makefile.AMH_Exceptions_Client.am
+## Makefile.AMH_Exceptions_Server.am
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
-noinst_PROGRAMS += client
+noinst_PROGRAMS += server
-client_CPPFLAGS = \
+server_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR)
-client_SOURCES = \
+server_SOURCES = \
TestC.cpp \
TestS.cpp \
- client.cpp
+ server.cpp
-client_LDADD = \
+server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_Strategies.la \
$(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
$(TAO_BUILDDIR)/tao/libTAO_PI.la \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
+ $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la