summaryrefslogtreecommitdiff
path: root/TAO/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/Makefile.am')
-rw-r--r--TAO/tests/Makefile.am191
1 files changed, 0 insertions, 191 deletions
diff --git a/TAO/tests/Makefile.am b/TAO/tests/Makefile.am
deleted file mode 100644
index dbbfea23a83..00000000000
--- a/TAO/tests/Makefile.am
+++ /dev/null
@@ -1,191 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-SUBDIRS = \
- AMH_Exceptions \
- AMH_Oneway \
- AMI \
- AMI_Buffering \
- AMI_Timeouts \
- Abstract_Interface \
- Any \
- BiDirectional \
- BiDirectional_DelayedUpcall \
- BiDirectional_MultipleORB \
- BiDirectional_NestedUpcall \
- Big_AMI \
- Big_Oneways \
- Big_Reply \
- Big_Request_Muxing \
- Big_Twoways \
- Blocking_Sync_None \
- Bug_1020_Basic_Regression \
- Bug_1020_Regression \
- Bug_1254_Regression \
- Bug_1269_Regression \
- Bug_1270_Regression \
- Bug_1330_Regression \
- Bug_1361_Regression \
- Bug_1476_Regression \
- Bug_1476_Test \
- Bug_1482_Regression \
- Bug_1495_Regression \
- Bug_1535_Regression \
- Bug_1551_Regression \
- Bug_1568_Regression \
- Bug_1627_Regression \
- Bug_1635_Regression \
- Bug_1636_Regression \
- Bug_1639_Regression \
- Bug_1670_Regression \
- Bug_1676_Regression \
- Bug_1693_Test \
- Bug_1812_Regression \
- Bug_1813_Regression \
- Bug_1869_Regression \
- Bug_1904_Regression \
- Bug_2084_Regression \
- Bug_2119_Regression \
- Bug_2122_Regression \
- Bug_2124_Regression \
- Bug_2126_Regression \
- Bug_2134_Regression \
- Bug_2144_Regression \
- Bug_2174_Regression \
- Bug_2183_Regression \
- Bug_2186_Regression \
- Bug_2188_Regression \
- Bug_2201_Regression \
- Bug_2222_Regression \
- Bug_2234_Regression \
- Bug_2289_Regression \
- Bug_2319_Regression \
- Bug_2328_Regression \
- Bug_2345_Regression \
- Bug_2349_Regression \
- Bug_2375_Regression \
- Bug_2417_Regression \
- Bug_2419_Regression \
- Bug_2424_Regression \
- Bug_2429_Regression \
- Bug_2494_Regression \
- Bug_2503_Regression \
- Bug_2542_Regression \
- Bug_2543_Regression \
- Bug_2549_Regression \
- Bug_2560_Regression \
- Bug_2593_Regression \
- Bug_2595_Regression \
- Bug_2654_Regression \
- Bug_2669_Regression \
- Bug_2683_Regression \
- Bug_2702_Regression \
- CDR \
- COIOP \
- Cache_Growth_Test \
- CallbackTest \
- Client_Leaks \
- CodeSets \
- Codec \
- Collocation \
- CollocationLockup \
- Collocation_Exception_Test \
- Collocation_Oneway_Tests \
- Collocation_Opportunities \
- Collocation_Tests \
- Compression \
- Connect_Strategy_Test \
- Connection_Failure \
- Connection_Purging \
- Connection_Timeout \
- Crash_On_Write \
- Crashed_Callback \
- DII_Collocation_Tests \
- DLL_ORB \
- DSI_Gateway \
- DynAny_Test \
- Explicit_Event_Loop \
- Exposed_Policies \
- FL_Cube \
- Faults \
- File_IO \
- Forwarding \
- GIOP_Fragments \
- Hang_Shutdown \
- Hello \
- ICMG_Any_Bug \
- IDL_Test \
- IORManipulation \
- IOR_Endpoint_Hostnames \
- IPV6 \
- InterOp-Naming \
- Leader_Followers \
- LongUpcalls \
- MProfile \
- MProfile_Connection_Timeout \
- MProfile_Forwarding \
- MT_BiDir \
- MT_Client \
- MT_Server \
- MT_Timeout \
- Multiple \
- Multiple_Inheritance \
- Muxed_GIOP_Versions \
- Muxing \
- Native_Exceptions \
- NestedUpcall \
- Nested_Event_Loop \
- Nested_Upcall_Crash \
- No_Server_MT_Connect_Test \
- OBV \
- ORB_Local_Config \
- ORB_destroy \
- ORB_init \
- ORB_shutdown \
- ORT \
- Object_Loader \
- Objref_Sequence_Test \
- OctetSeq \
- Ondemand_Write \
- Oneway_Buffering \
- Oneway_Timeouts \
- Oneways_Invoking_Twoways \
- Optimized_Connection \
- POA \
- Parallel_Connect_Strategy \
- Param_Test \
- Permanent_Forward \
- Policies \
- Portable_Interceptors \
- QtTests \
- Queued_Message_Test \
- RTCORBA \
- RTScheduling \
- Reliable_Oneways \
- Sequence_Unit_Tests \
- Servant_To_Reference_Test \
- Server_Connection_Purging \
- Server_Leaks \
- Server_Port_Zero \
- Single_Read \
- Smart_Proxies \
- Stack_Recursion \
- Strategies \
- Timed_Buffered_Oneways \
- Timeout \
- TransportCurrent \
- Two_Objects \
- Typedef_String_Array \
- UNKNOWN_Exception \
- Xt_Stopwatch
-
-# SUBDIRS += \
-# Bug_2399_Regression \
-# CSD_Strategy_Tests