summaryrefslogtreecommitdiff
path: root/TAO/tests/Param_Test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/Param_Test/Makefile.am')
-rw-r--r--TAO/tests/Param_Test/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/TAO/tests/Param_Test/Makefile.am b/TAO/tests/Param_Test/Makefile.am
index 8fdd6cf3480..72571cb5cbb 100644
--- a/TAO/tests/Param_Test/Makefile.am
+++ b/TAO/tests/Param_Test/Makefile.am
@@ -107,6 +107,7 @@ anyop_SOURCES = \
anyop_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Codeset.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
@@ -219,6 +220,7 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_CodecFactory.la \
$(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Codeset.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
@@ -248,6 +250,7 @@ server_SOURCES = \
server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Codeset.la \
$(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la