summaryrefslogtreecommitdiff
path: root/TAO/utils/nslist/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/utils/nslist/Makefile.am')
-rw-r--r--TAO/utils/nslist/Makefile.am77
1 files changed, 0 insertions, 77 deletions
diff --git a/TAO/utils/nslist/Makefile.am b/TAO/utils/nslist/Makefile.am
deleted file mode 100644
index 1a208b23065..00000000000
--- a/TAO/utils/nslist/Makefile.am
+++ /dev/null
@@ -1,77 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_ROOT = $(top_srcdir)
-
-## Makefile.nsadd.am
-
-bin_PROGRAMS = nsadd
-
-nsadd_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
-
-nsadd_SOURCES = \
- nsadd.cpp
-
-nsadd_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-## Makefile.nsdel.am
-
-bin_PROGRAMS += nsdel
-
-nsdel_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
-
-nsdel_SOURCES = \
- nsdel.cpp
-
-nsdel_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-## Makefile.nslist.am
-
-bin_PROGRAMS += nslist
-
-nslist_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR) \
- -I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
-
-nslist_SOURCES = \
- nslist.cpp
-
-nslist_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB