summaryrefslogtreecommitdiff
path: root/ace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ace/Makefile.am')
-rw-r--r--ace/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/ace/Makefile.am b/ace/Makefile.am
index a39616333f8..9b4bbce8140 100644
--- a/ace/Makefile.am
+++ b/ace/Makefile.am
@@ -477,6 +477,8 @@ TEMPLATE_FILES = \
Hash_Map_With_Allocator_T.cpp \
Hash_Cache_Map_Manager_T.cpp \
IOStream_T.cpp \
+ Intrusive_List.cpp \
+ Intrusive_List_Node.cpp \
LOCK_SOCK_Acceptor.cpp \
Local_Name_Space_T.cpp \
Malloc_T.cpp \
@@ -604,6 +606,8 @@ HEADER_FILES = \
IO_SAP.h \
IPC_SAP.h \
Init_ACE.h \
+ Intrusive_List.h \
+ Intrusive_List_Node.h \
LOCK_SOCK_Acceptor.h \
LSOCK.h \
LSOCK_Acceptor.h \
@@ -870,6 +874,8 @@ INLINE_FILES = \
IO_SAP.i \
IPC_SAP.i \
Init_ACE.i \
+ Intrusive_List.inl \
+ Intrusive_List_Node.inl \
LSOCK.i \
LSOCK_CODgram.i \
LSOCK_Connector.i \