summaryrefslogtreecommitdiff
path: root/apps/JAWS/clients/Caching/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/JAWS/clients/Caching/Makefile.am')
-rw-r--r--apps/JAWS/clients/Caching/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/apps/JAWS/clients/Caching/Makefile.am b/apps/JAWS/clients/Caching/Makefile.am
new file mode 100644
index 00000000000..1111db6d6c2
--- /dev/null
+++ b/apps/JAWS/clients/Caching/Makefile.am
@@ -0,0 +1,44 @@
+## Process this file with automake to create Makefile.in
+##
+## $Id$
+##
+## This file was generated by MPC. Any changes made directly to
+## this file will be lost the next time it is generated.
+##
+## MPC Command:
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
+
+ACE_BUILDDIR = $(top_builddir)
+ACE_ROOT = $(top_srcdir)
+
+noinst_PROGRAMS =
+## Makefile.http_client.am
+
+if BUILD_ACE_FILECACHE
+noinst_PROGRAMS += http_client
+
+http_client_CPPFLAGS = \
+ -I$(ACE_ROOT) \
+ -I$(ACE_BUILDDIR)
+
+http_client_SOURCES = \
+ http_client.cpp \
+ http_handler.cpp \
+ http_handler.h \
+ Local_Locator.i \
+ Locator_Request_Reply.i \
+ URL_Locator.i \
+ URL_Properties.i
+
+http_client_LDADD = \
+ $(top_builddir)/ace/libACE.la
+
+endif BUILD_ACE_FILECACHE
+
+## Clean up template repositories, etc.
+clean-local:
+ -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
+ -rm -f gcctemp.c gcctemp so_locations *.ics
+ -rm -rf cxx_repository ptrepository ti_files
+ -rm -rf templateregistry ir.out
+ -rm -rf ptrepository SunWS_cache Templates.DB