summaryrefslogtreecommitdiff
path: root/apps/JAWS3/jaws3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'apps/JAWS3/jaws3/Makefile.am')
-rw-r--r--apps/JAWS3/jaws3/Makefile.am125
1 files changed, 0 insertions, 125 deletions
diff --git a/apps/JAWS3/jaws3/Makefile.am b/apps/JAWS3/jaws3/Makefile.am
deleted file mode 100644
index 45bf8854f68..00000000000
--- a/apps/JAWS3/jaws3/Makefile.am
+++ /dev/null
@@ -1,125 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.JAWS3.am
-noinst_LTLIBRARIES = libJAWS3.la
-
-libJAWS3_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(srcdir)/.. \
- -DJAWS_BUILD_DLL
-
-libJAWS3_la_SOURCES = \
- Asynch_IO.cpp \
- Concurrency.cpp \
- Config_File.cpp \
- Datagram.cpp \
- Event_Completer.cpp \
- Event_Dispatcher.cpp \
- FILE.cpp \
- IO.cpp \
- Options.cpp \
- Protocol_Handler.cpp \
- Reactive_IO.cpp \
- Signal_Task.cpp \
- Symbol_Table.cpp \
- Synch_IO.cpp \
- THYBRID_Concurrency.cpp \
- TPOOL_Concurrency.cpp \
- TPR_Concurrency.cpp \
- Task_Timer.cpp \
- Templates.cpp \
- Timer.cpp \
- Timer_Helpers.cpp
-
-libJAWS3_la_LIBADD = \
- $(top_builddir)/ace/libACE.la
-
-noinst_HEADERS = \
- Asynch_IO.h \
- Asynch_IO_Helpers.h \
- Cached_Allocator_T.h \
- Concurrency.h \
- Concurrency_T.h \
- Config_File.h \
- Datagram.h \
- Event_Completer.h \
- Event_Dispatcher.h \
- Event_Result.h \
- Export.h \
- FILE.h \
- IO.h \
- Options.h \
- Protocol_Handler.h \
- Reactive_IO.h \
- Reactive_IO_Helpers.h \
- Signal_Task.h \
- Symbol_Table.h \
- Synch_IO.h \
- THYBRID_Concurrency.h \
- TPOOL_Concurrency.h \
- TPR_Concurrency.h \
- Task_Timer.h \
- Timer.h \
- Timer_Helpers.h \
- Cached_Allocator_T.cpp \
- Concurrency_T.cpp
-
-## Makefile.JAWS3_server.am
-noinst_PROGRAMS = main
-
-main_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(srcdir)/..
-
-main_SOURCES = \
- main.cpp \
- Asynch_IO.h \
- Asynch_IO_Helpers.h \
- Cached_Allocator_T.h \
- Concurrency.h \
- Concurrency_T.h \
- Config_File.h \
- Datagram.h \
- Event_Completer.h \
- Event_Dispatcher.h \
- Event_Result.h \
- Export.h \
- FILE.h \
- IO.h \
- Options.h \
- Protocol_Handler.h \
- Reactive_IO.h \
- Reactive_IO_Helpers.h \
- Signal_Task.h \
- Symbol_Table.h \
- Synch_IO.h \
- THYBRID_Concurrency.h \
- TPOOL_Concurrency.h \
- TPR_Concurrency.h \
- Task_Timer.h \
- Timer.h \
- Timer_Helpers.h
-
-main_LDADD = \
- libJAWS3.la $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB