summaryrefslogtreecommitdiff
path: root/examples/APG/Signals/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/APG/Signals/Makefile.am')
-rw-r--r--examples/APG/Signals/Makefile.am85
1 files changed, 0 insertions, 85 deletions
diff --git a/examples/APG/Signals/Makefile.am b/examples/APG/Signals/Makefile.am
deleted file mode 100644
index 5b1a36a19c4..00000000000
--- a/examples/APG/Signals/Makefile.am
+++ /dev/null
@@ -1,85 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.SigAction.am
-noinst_PROGRAMS = SigAction
-
-SigAction_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-SigAction_SOURCES = \
- SigAction.cpp
-
-SigAction_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.SigGuard.am
-noinst_PROGRAMS += SigGuard
-
-SigGuard_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-SigGuard_SOURCES = \
- SigGuard.cpp
-
-SigGuard_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.SigHandler.am
-noinst_PROGRAMS += SigHandler
-
-SigHandler_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-SigHandler_SOURCES = \
- SigHandler.cpp
-
-SigHandler_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.SigHandlers.am
-noinst_PROGRAMS += SigHandlers
-
-SigHandlers_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-SigHandlers_SOURCES = \
- SigHandlers.cpp
-
-SigHandlers_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.SigInfo.am
-noinst_PROGRAMS += SigInfo
-
-SigInfo_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-SigInfo_SOURCES = \
- SigInfo.cpp
-
-SigInfo_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB