summaryrefslogtreecommitdiff
path: root/examples/Connection/blocking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Connection/blocking/Makefile.am')
-rw-r--r--examples/Connection/blocking/Makefile.am50
1 files changed, 0 insertions, 50 deletions
diff --git a/examples/Connection/blocking/Makefile.am b/examples/Connection/blocking/Makefile.am
deleted file mode 100644
index 2ea701d472d..00000000000
--- a/examples/Connection/blocking/Makefile.am
+++ /dev/null
@@ -1,50 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.Connection_Blocking_Acceptor.am
-noinst_PROGRAMS = acceptor
-
-acceptor_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-acceptor_SOURCES = \
- SPIPE-acceptor.cpp \
- test_spipe_acceptor.cpp \
- SPIPE-acceptor.h
-
-acceptor_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Connection_Blocking_Connector.am
-noinst_PROGRAMS += connector
-
-connector_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-connector_SOURCES = \
- SPIPE-connector.cpp \
- test_spipe_connector.cpp \
- SPIPE-connector.h
-
-connector_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB