summaryrefslogtreecommitdiff
path: root/examples/Export/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Export/Makefile.am')
-rw-r--r--examples/Export/Makefile.am52
1 files changed, 0 insertions, 52 deletions
diff --git a/examples/Export/Makefile.am b/examples/Export/Makefile.am
deleted file mode 100644
index f4685d4e487..00000000000
--- a/examples/Export/Makefile.am
+++ /dev/null
@@ -1,52 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.Export_Lib.am
-noinst_LTLIBRARIES = libExport_Lib.la
-
-libExport_Lib_la_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -DTEST_BUILD_DLL
-
-libExport_Lib_la_SOURCES = \
- dll.cpp
-
-libExport_Lib_la_LIBADD = \
- $(top_builddir)/ace/libACE.la
-
-noinst_HEADERS = \
- dll.h
-
-## Makefile.Export_Test.am
-noinst_PROGRAMS = test
-
-test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-test_SOURCES = \
- test.cpp \
- dll.h \
- test_export.h
-
-test_LDADD = \
- libExport_Lib.la $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB