summaryrefslogtreecommitdiff
path: root/examples/IPC_SAP/SOCK_SAP/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/IPC_SAP/SOCK_SAP/Makefile.am')
-rw-r--r--examples/IPC_SAP/SOCK_SAP/Makefile.am154
1 files changed, 0 insertions, 154 deletions
diff --git a/examples/IPC_SAP/SOCK_SAP/Makefile.am b/examples/IPC_SAP/SOCK_SAP/Makefile.am
deleted file mode 100644
index d0d3c20c27d..00000000000
--- a/examples/IPC_SAP/SOCK_SAP/Makefile.am
+++ /dev/null
@@ -1,154 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-## Makefile.Sock_Sap_CPP_Inclient.am
-noinst_PROGRAMS = CPP-inclient
-
-CPP_inclient_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-CPP_inclient_SOURCES = \
- CPP-inclient.cpp \
- CPP-inclient.h
-
-CPP_inclient_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_CPP_Inserver.am
-noinst_PROGRAMS += CPP-inserver
-
-CPP_inserver_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-CPP_inserver_SOURCES = \
- CPP-inserver.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-CPP_inserver_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_CPP_Memclient.am
-noinst_PROGRAMS += CPP-memclient
-
-CPP_memclient_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-CPP_memclient_SOURCES = \
- CPP-memclient.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-CPP_memclient_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_CPP_Memserver.am
-noinst_PROGRAMS += CPP-memserver
-
-CPP_memserver_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-CPP_memserver_SOURCES = \
- CPP-memserver.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-CPP_memserver_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_CPP_Unclient.am
-noinst_PROGRAMS += CPP-unclient
-
-CPP_unclient_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-CPP_unclient_SOURCES = \
- CPP-unclient.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-CPP_unclient_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_CPP_Unserver.am
-noinst_PROGRAMS += CPP-unserver
-
-CPP_unserver_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-CPP_unserver_SOURCES = \
- CPP-unserver.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-CPP_unserver_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_C_Inclient.am
-noinst_PROGRAMS += C-inclient
-
-C_inclient_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-C_inclient_SOURCES = \
- C-inclient.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-C_inclient_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_C_Inserver.am
-noinst_PROGRAMS += C-inserver
-
-C_inserver_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-C_inserver_SOURCES = \
- C-inserver.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-C_inserver_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Makefile.Sock_Sap_FD_Unclient.am
-noinst_PROGRAMS += FD-unclient
-
-FD_unclient_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-FD_unclient_SOURCES = \
- FD-unclient.cpp \
- CPP-inclient.h \
- CPP-inserver-fancy.h
-
-FD_unclient_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB