summaryrefslogtreecommitdiff
path: root/examples/QOS/Change_Sender_TSpec/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/QOS/Change_Sender_TSpec/Makefile.am')
-rw-r--r--examples/QOS/Change_Sender_TSpec/Makefile.am73
1 files changed, 0 insertions, 73 deletions
diff --git a/examples/QOS/Change_Sender_TSpec/Makefile.am b/examples/QOS/Change_Sender_TSpec/Makefile.am
deleted file mode 100644
index 18428e845ed..00000000000
--- a/examples/QOS/Change_Sender_TSpec/Makefile.am
+++ /dev/null
@@ -1,73 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-## Makefile.QOS_Change_Sender_FlowSpec_Receiver.am
-
-if BUILD_QOS
-noinst_PROGRAMS += receiver
-
-receiver_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -DACE_HAS_QOS
-
-receiver_SOURCES = \
- Fill_ACE_QoS.cpp \
- QoS_Signal_Handler.cpp \
- QoS_Util.cpp \
- Receiver_QoS_Event_Handler.cpp \
- receiver.cpp \
- Fill_ACE_QoS.h \
- QoS_Signal_Handler.h \
- QoS_Util.h \
- Receiver_QoS_Event_Handler.h
-
-receiver_LDADD = \
- $(top_builddir)/ace/QoS/libACE_QoS.la $(top_builddir)/ace/libACE.la
-
-endif BUILD_QOS
-
-## Makefile.QOS_Change_Sender_FlowSpec_Sender.am
-
-if BUILD_QOS
-noinst_PROGRAMS += sender
-
-sender_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -DACE_HAS_QOS
-
-sender_SOURCES = \
- Fill_ACE_QoS.cpp \
- QoS_Signal_Handler.cpp \
- QoS_Util.cpp \
- Sender_QoS_Event_Handler.cpp \
- sender.cpp \
- Fill_ACE_QoS.h \
- QoS_Signal_Handler.h \
- QoS_Util.h \
- Sender_QoS_Event_Handler.h
-
-sender_LDADD = \
- $(top_builddir)/ace/QoS/libACE_QoS.la $(top_builddir)/ace/libACE.la
-
-endif BUILD_QOS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB