summaryrefslogtreecommitdiff
path: root/examples/Registry/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Registry/Makefile.am')
-rw-r--r--examples/Registry/Makefile.am55
1 files changed, 0 insertions, 55 deletions
diff --git a/examples/Registry/Makefile.am b/examples/Registry/Makefile.am
deleted file mode 100644
index d20348ff1e4..00000000000
--- a/examples/Registry/Makefile.am
+++ /dev/null
@@ -1,55 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-noinst_PROGRAMS =
-## Makefile.Registry_Iterator.am
-
-if BUILD_WINREGISTRY
-noinst_PROGRAMS += iterator
-
-iterator_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-iterator_SOURCES = \
- test_registry_iterator.cpp
-
-iterator_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-endif BUILD_WINREGISTRY
-
-## Makefile.Registry_Update.am
-
-if BUILD_WINREGISTRY
-noinst_PROGRAMS += update
-
-update_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR)
-
-update_SOURCES = \
- test_registry_update.cpp
-
-update_LDADD = \
- $(top_builddir)/ace/libACE.la
-
-endif BUILD_WINREGISTRY
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB