summaryrefslogtreecommitdiff
path: root/man/html/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/html/Makefile.am')
-rw-r--r--man/html/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/man/html/Makefile.am b/man/html/Makefile.am
deleted file mode 100644
index bce2f916583..00000000000
--- a/man/html/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-##----------------------------------------------------------------------------
-## $Id$
-##
-## Makefile.am for the ACE `html' man page directory
-##----------------------------------------------------------------------------
-
-##
-## Process this file with automake to create Makefile.in
-##
-
-## The number in AUTOMAKE_OPTIONS is the minimum required version automake
-## needed to process this file.
-AUTOMAKE_OPTIONS = 1.4
-
-htmldir = $(pkgdatadir)/html
-html_DATA := \
- $(shell echo $(top_builddir)/man/man3/*.3 | xargs -n 1 basename | sed -e 's/\.3/\.html/')
-
-MAINTAINERCLEANFILES = $(html_DATA)
-
-## Only add rule to create ACE.html since it more efficient to make
-## man2html create all of the html man pages in one shot.
-$(html_DATA):
- @ACE_ROOT=$(top_srcdir) $(top_srcdir)/bin/man2html \
- $(top_builddir)/man/man3/`echo $@ | sed -e 's/\.html$$/\.3/'` \
- > /dev/null
-
-## For some reason Automake couldn't automatically copy the HTML man
-## pages to the distribution directory so do it manually.
-dist-hook:
- (tar cf - ./ACE*.html) | (cd $(distdir); tar xfBp -)