summaryrefslogtreecommitdiff
path: root/netsvcs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'netsvcs/Makefile.am')
-rw-r--r--netsvcs/Makefile.am35
1 files changed, 20 insertions, 15 deletions
diff --git a/netsvcs/Makefile.am b/netsvcs/Makefile.am
index 72036c408fc..5fe39000a0c 100644
--- a/netsvcs/Makefile.am
+++ b/netsvcs/Makefile.am
@@ -1,16 +1,21 @@
+SUBDIRS = \
+ lib \
+ clients \
+ servers
-!ifndef CFLAGS
-CFLAGS=$(ACE_CFLAGS)
-!endif
-
-!ifndef CPPDIR
-CPPDIR=.
-!endif
-
-!ifndef LIBFILES
-LIBFILES= $(ACE_LIB)
-!endif
-
-!include <$(ACE_ROOT)\include\makeinclude\build_exe.bor>
-!include <$(ACE_ROOT)\include\makeinclude\make_flags.bor>
-
+# !ifndef CFLAGS
+# CFLAGS=$(ACE_CFLAGS)
+# !endif
+#
+# !ifndef CPPDIR
+# CPPDIR=.
+# !endif
+#
+# !ifndef LIBFILES
+# LIBFILES= $(ACE_LIB)
+# !endif
+#
+# !include <$(ACE_ROOT)\include\makeinclude\build_exe.bor>
+# !include <$(ACE_ROOT)\include\makeinclude\make_flags.bor>
+#
+#