summaryrefslogtreecommitdiff
path: root/netsvcs/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'netsvcs/lib/Makefile.am')
-rw-r--r--netsvcs/lib/Makefile.am59
1 files changed, 0 insertions, 59 deletions
diff --git a/netsvcs/lib/Makefile.am b/netsvcs/lib/Makefile.am
deleted file mode 100644
index 7e52a99fdfe..00000000000
--- a/netsvcs/lib/Makefile.am
+++ /dev/null
@@ -1,59 +0,0 @@
-##---------------------------------------------------------------------------
-## $Id$
-##
-## Makefile for the server-side ACE network services
-##
-##---------------------------------------------------------------------------
-
-##
-## Process this file with automake to create Makefile.in
-##
-
-## The number in AUTOMAKE_OPTIONS is the minimum required version automake
-## needed to process this file.
-AUTOMAKE_OPTIONS = 1.4
-
-INCLUDES = -I$(top_builddir) -I$(top_srcdir)
-
-lib_LTLIBRARIES = libnetsvcs.la
-
-libnetsvcs_la_SOURCES = \
- Base_Optimizer.cpp \
- Client_Logging_Handler.cpp \
- Log_Message_Receiver.cpp \
- Logging_Strategy.cpp \
- Name_Handler.cpp \
- Server_Logging_Handler.cpp \
- Server_Logging_Handler_T.cpp \
- TS_Clerk_Handler.cpp \
- TS_Server_Handler.cpp \
- Token_Handler.cpp
-
-libnetsvcs_la_LDFLAGS = \
- -version-info @ACE_CURRENT@:@ACE_REVISION@:@ACE_AGE@
-
-noinst_HEADERS = \
- Base_Optimizer.h \
- Client_Logging_Handler.h \
- Log_Message_Receiver.h \
- Logging_Strategy.h \
- Name_Handler.h \
- Server_Logging_Handler.h \
- Server_Logging_Handler_T.h \
- TS_Clerk_Handler.h \
- TS_Server_Handler.h \
- Token_Handler.h
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *.bak *.rpo *.sym lib*.*_pure_* Makefile.old core
- -rm -rf ptrepository Templates.DB gcctemp.c gcctemp so_locations
-
-
-## What do we about the below? It was in the original libnetsvcs Makefile.
-## ifeq ($(SUPPRESS_DASH_G),1)
-## #### Build this target without -g on some platforms.
-## $(VDIR)Server_Logging_Handler.o $(VSHDIR)Server_Logging_Handler.$(SOEXT):
-## $(COMPILE-NO_DASH_G.cc) -o $@ $<
-## endif # SUPPRESS_DASH_G
-